Ralenti instable et perte de puissance

Réparations, diagnostics : problèmes et solutions... Liés à la mécanique et à la motorisation, aux aspects électriques et électroniques, ainsi qu'à la peinture et tolerie d'une auto.

Ralenti instable et perte de puissance

Messagede yvanleouf le 15 Fév 2016, 11:44

Bonjour à tous,

Il y a quelque temps je me suis aperçu d'un bruit métallique dans le moteur de ma leon II Cupra à partir de 3500 tr/min . Le bruit est survenu très peu de temps après que mon voyant d'huile moteur se soit allumé dans un virage pris très sec... J'ai immédiatement arrêté de rouler et pris ma vielle clio 1

Résultat après pas mal de recherches et de démontages: coussinets de bielles HS sur les cylindres 1,2 et 3, vilebrequin OK

Par sécurité j'ai remplacé le jeu complet de coussinets en passant par dessous et en démontant carter et pompe à huile.

J'ai fait tourner un peu le vilo à la poulie damper pour pouvoir remplacer les coussinets et j'ai du le placer sur le PMH du cylindre 1 pour caler correctement la chaîne et les pignons de la pompe à huile lors du remontage (selon les instructions de remontage elsawin)

Après remontage du carter, remise de l'huile et d'un filtre neuf j'ai pu démarrer sans problème. J'ai laissé tourner la voiture 30 min au ralenti puis j'ai été faire un petit tour d'essai.

Au bout de 3km: perte de puissance, ralenti instable, emballement du turbo, calage, difficultés à faire avancer la voiture.

J'ai pu ramener titine à la maison en débranchant le capteur du débimètre (dans ce cas tout marche bien en dessous de 2000tr/min au delà le turbo ne sait plus où il en est mais c'est normal s'il n'y a pas de débimètre)

J'ai tenté un reset ECU et réalignement du papillon avec les méthodes urban myth (débranchement batteries 30 min avec les portes ouvertes puis rebrancher, tourner la clé en première position, attendre 5 min, etc...) : pas mieux. (D'ailleurs d'après mes recherches le seul vrai moyen de réaligner le papillon c'est au logiciel diagnostique VAG)

J'ai remplacé capteur débimètre : pas mieux

J'ai commandé un logiciel diagnostique pour tenter de réaligner correctement le papillon, je devrais le recevoir aujourd'hui.

C'est là que ma compétence s'arrête et que des questions naissent dans ma tête.

1/ Est-il normal d'avoir à faire un réalignement du papillon après avoir fait tourner le vilo à la main? (je n'ai débranché ni la batterie ni le papillon, ni le débimètre par contre j'avais sorti le capteur toujours attaché à son connecteur du carter moteur)

2/ Pourquoi les problèmes sont-ils survenus après 3 km et pas immédiatement au démarrage?

3/ Ce pourrait-il que ce soit un problème de capteur de PMH ou d'une autre sonde et si c'est le cas est-ce que je verrai le défaut au logiciel diagnostique?

4/ Si le papillon est HS ou encrassé, est-ce que je verrai le défaut au logiciel diagnostique?


Merci d'avance a tous ceux qui auront des idées.
Pour une description plus précise du problème voici exactement comment se comporte la voiture au ralenti (le titre de la vidéo me rassure dans mon idée de papillon mal aligné): https://www.youtube.com/watch?v=XIcybnW3lrw
yvanleouf
Discret
Discret
 
Messages: 4
Inscription: 12 Fév 2016, 08:42
Genre: Homme
Seat ?: Leon
Pays: France
Région: Île-de-France
Êtes vous un robot ?: Non

Re: Ralenti instable et perte de puissance

Messagede Run666 le 15 Fév 2016, 19:49

heu oui, mais non, je passe mon tour :-k

un peu trop technique pour moi, navré :(
Miaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa...................................….ta
Avatar de l’utilisateur
Run666
Modérateur
Modérateur
 
Messages: 7745
Inscription: 22 Mar 2004, 19:52
Localisation: Liège, Belgique
Genre: Homme
Pays: Belgique
Êtes vous un robot ?: Non

Re: Ralenti instable et perte de puissance

Messagede yvanleouf le 16 Fév 2016, 09:46

OK merci quand même de m'avoir répondu :)

Toujours pas reçu ce satané câble ODBII...
yvanleouf
Discret
Discret
 
Messages: 4
Inscription: 12 Fév 2016, 08:42
Genre: Homme
Seat ?: Leon
Pays: France
Région: Île-de-France
Êtes vous un robot ?: Non

Re: Ralenti instable et perte de puissance

Messagede yvanleouf le 27 Fév 2016, 10:45

Bon malgré le manque de passion pour mon sujet je vais donner la solution qui pourra peut-être aider quelqu'un.

Je rappelle les symptômes,

Débitmètre branché:
- ralenti entre 500 et 1500 tr/min
- le moteur cale si on ne met pas les gaz
- aucune puissance
- impossible de faire avancer la voiture (ou alors en jouant fort sur les gaz et l'embrayage)

Débitmètre débranché:
- ralenti OK
- on peut rouler jusqu'à 3000tr/min au delà le turbo siffle mais ne donne pas de puissance



Solution trouvé en analysant les codes d'erreur logiciel diagnostique:
16485/P0101/000257 - Mass Air Flow Sensor (G70): Implausible Signal

Cette page en anglais donne le détail, les symptomes et les causes possibles du code d'erreur:
http://wiki.ross-tech.com/wiki/index.ph ... 101/000257

Causes possibles:
- débimètre HS
- Câble débimètre HS
- Fuite d'aire après le débimètre (dans la pipe d'admission)
- Fuite d'air dans le circuit du turbo

Mesure avec le logiciel diagnostique des blocks:
032 (Long Term Fuel Stream)
033 (Short Term Fuel Stream)
002 (Valeurs Débimètre)
115 (Pression demandée au turbo / Pression fournie par le turbo)
060 (Position du papillon)
030 (Sonde Lambda Pre-Catalyseur)
031 (Sonde Lambda Post-Catalyseur)

Je ne vais pas tout détailler mais des recherches plus approfondies sur internet vous permettront de trouver les valeurs attendues sur ces mesures sur vos voitures respectives.

Dans mon cas les valeurs du débimètre étaient bonnes mais le turbo délivrait toujours 1 bar de pression quel que soit ce que lui calculateur lui demande (mesure du block 115).

En fait c'est le tuyau en sortie de l'intercooler qui a été ejecté dès que j'ai commencé à tirer un peu sur le turbo, j'avais du démonter ce fameux tuyau lors du démontage du carter d'huile et j'ai surement mal remis la bague de fixation.
Sur des forums anglais j'ai vu que ça peut aussi venir d'un trou dans l'intercooler (du a des pierres car il est juste derrière le pare choc)

Et surtout n'hésitez pas à investir dans un câble de diag (55€ sur ebay), tous les capteurs peuvent être testés avec certitudes, ça évite comme moi de changer le débimètre pour rien.
yvanleouf
Discret
Discret
 
Messages: 4
Inscription: 12 Fév 2016, 08:42
Genre: Homme
Seat ?: Leon
Pays: France
Région: Île-de-France
Êtes vous un robot ?: Non


Retourner vers Réparation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron