pas d'accélération sur seat LEON 1.9 TDI 105

Réparations, diagnostics : problèmes et solutions... Liés à la mécanique et à la motorisation, aux aspects électriques et électroniques, ainsi qu'à la peinture et tolerie d'une auto.

pas d'accélération sur seat LEON 1.9 TDI 105

Messagede modelvincent le 01 Mar 2013, 20:20

Bonjour,,

Nouveau propriétaire d'une seat leon d'occasion (1.9L TDI 105 de 2009, 79 000km) depuis 2 semaines, je viens de rencontrer un soucis qui s'est reproduit 4 fois en 3 jours et j'aurai besoin de votre avis:

Lorsque je roule, elle me fait parfois des absences à l'accélération, c'est à dire que le moteur n'accélére PAS DU TOUT (contrairement a des symptomes du turbo encrassé genre le moteur qui ne dépasse pas les 1500 tr), la elle reste au ralenti donc a 900 tr/min, ne cale pas lorsque j'appuie sur l'embrayage, mais n'accelere absolument pas.
Pas de voyant au tableau de bord, arrive aussi bien a froid qu'a chaud, aucune alarme sonore.
Les 4 fois ou ca me l'a fait, meme en mettant pied dedans, il ne se passe rien, par contre, il semblerait que pour corriger le probleme il suffise de laisser l'accélérateur au ralenti quelques instant et ca repart.

J'ai été voir seat mais m'ont dit de brancher la valise (60€) mais je préférerai avoir votre avis si ça parle a certains ce qui pourrait provoquer une mise au ralenti du moteur?

Merci d'avance

@+

Vincent
modelvincent
Discret
Discret
 
Messages: 8
Inscription: 28 Fév 2013, 23:39
Genre: Homme
Seat ?: Leon
Pays: France
Région: Provence-Alpes-Côte-d'Azur
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede Run666 le 01 Mar 2013, 20:36

safe-mode (turbo) ou le truc qui vérifie le flux d'air (sais plus le nom) en premier choix

sinon accélérateur qui marche pas,
circuit de carburant (filtre-pompe-injecteur),
problème de calculateur trafiqué et mal remis à zero
durite percée

t'as fait un entretien depuis l'achat ?
Miaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa...................................….ta
Avatar de l’utilisateur
Run666
Modérateur
Modérateur
 
Messages: 7750
Inscription: 22 Mar 2004, 19:52
Localisation: Liège, Belgique
Genre: Homme
Pays: Belgique
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede loumig le 01 Mar 2013, 21:02

@run : sa s'appelle le débimètre (je pense sa doit être à sa que tu pensais non?) :wink:
Avatar de l’utilisateur
loumig
Habitué
Habitué
 
Messages: 6012
Inscription: 19 Aoû 2012, 10:24
Localisation: 85140 (vendée)
Genre: Homme
Seat ?: Toledo
Pays: France
Région: Pays de la Loire
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede modelvincent le 01 Mar 2013, 21:09

Non je n'ai pas fait d'entretien spécifique depuis que je l'ai.

Par contre concernant le débimetre je pensai que cela limitai le régime moteur plus haut que ca, ca limite fortement l'accélération le safe-mode mais il me semblait que ca n'empechait pas completement d'accélerer?

@+
modelvincent
Discret
Discret
 
Messages: 8
Inscription: 28 Fév 2013, 23:39
Genre: Homme
Seat ?: Leon
Pays: France
Région: Provence-Alpes-Côte-d'Azur
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede loumig le 01 Mar 2013, 21:29

pour moi je verrais bien un défaut de ton capteur au niveau de la pédale d'accélérateur car sa doit être à gestion électronique sur un autre forum ou je suis un membre avait changé ce capteur pour un problème similaire au tien et depuis plus rien (c'est pour sa a-tu vérifier cette piste?) :wink:
Avatar de l’utilisateur
loumig
Habitué
Habitué
 
Messages: 6012
Inscription: 19 Aoû 2012, 10:24
Localisation: 85140 (vendée)
Genre: Homme
Seat ?: Toledo
Pays: France
Région: Pays de la Loire
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede Run666 le 01 Mar 2013, 21:36

loumig a écrit:@run : sa s'appelle le débimètre (je pense sa doit être à sa que tu pensais non?) :wink:

oui, c'est ça :D (vendredi, suis rinçé, semaine difficile, et pas finie #-o )

un débimètre qui est flingué, tu roules un peu au pif
un débimètre débranché, ça roule moyen
un débimètre qui envoie des fausses info, c'est assez bizarre, mais les infos sont parfois tellement fausses qu'il bloque tout

sinon ya la méthode "run", tu tapes fort sur tout ce qui pourrait ne pas aller, et ça va aller :)))
j'ai fait breveter cette méthode, avec enregistrement européen, sous le nome "seatpassionpastantqueça"
Miaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa...................................….ta
Avatar de l’utilisateur
Run666
Modérateur
Modérateur
 
Messages: 7750
Inscription: 22 Mar 2004, 19:52
Localisation: Liège, Belgique
Genre: Homme
Pays: Belgique
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede modelvincent le 01 Mar 2013, 23:07

Bonsoir,

Merci pour l'idée de la pédale d'accélérateur, je vais fouiller de ce coté la aussi.

Je ne suis pas un pro de la réparation auto donc c'est pour ca que je suis venu demander votre avis afin d'orienter un peu mes recherches.

Mon seul soucis c'est que ca ne le fait que de temps en temps et que je n'arrive pas a reproduire la panne de facon systématique, pas simple pour trouver l'origine du probleme, d'autant plus que lorsque ca se remet a fonctionner, j'ai beau mettre des grands coup d'accélérateur ca ne décrocher pas...

Je vais essayer de me faire préter une sonde ODB2 lundi histoire de voir si y'a qqchose qui apparaitrai dans les codes d'erreurs.

Sachant que j'ai acheté cette voiture il y'a tout juste 2 semaines, pensez vous que je peut faire jouer un vice caché auprès du vendeur? (achetée a un particulier)...

@+
modelvincent
Discret
Discret
 
Messages: 8
Inscription: 28 Fév 2013, 23:39
Genre: Homme
Seat ?: Leon
Pays: France
Région: Provence-Alpes-Côte-d'Azur
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede Incube49 le 01 Mar 2013, 23:14

Vice caché direct!

Contact le vendeur, expose lui ton problème,
Si il ne veut rien savoir, explose lui la tronche!

Eh, j'plaisante hein :)))

Mais contact l'ancien proprio et essaye de t'arranger avec lui pour les frais a venir :wink:
Et en attendant, ne touche a rien, sinon, tu va l'avoir dans le baba :wink:
Hommage a cette petite voix qui lit ce message!
Avatar de l’utilisateur
Incube49
Membre du Club
Membre du Club
 
Messages: 12674
Inscription: 21 Déc 2009, 22:59
Localisation: angers
Genre: Homme
Seat ?: Leon
Pays: France
Région: Pays de la Loire
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede Frederic66 le 04 Mar 2013, 12:34

Run666 a écrit:sinon ya la méthode "run", tu tapes fort sur tout ce qui pourrait ne pas aller, et ça va aller :)))
j'ai fait breveter cette méthode, avec enregistrement européen, sous le nome "seatpassionpastantqueça"


En informatique, on appelle ça : "La claque diplomatique".
Je dois dire que cette méthode fonctionne pas mal.
Ca ne fonctionne pas à tous les coups, mais il faut toujours commencer par ça. :)))
- Ne téléphonez pas en conduisant.
- Le clignotant n'est pas une option alors pensez à l'utiliser quand vous changez de direction.
- Pensez à mettre vos antibrouillards uniquement lorsque c'est nécessaire.
Avatar de l’utilisateur
Frederic66
Habitué
Habitué
 
Messages: 4572
Inscription: 20 Jan 2009, 09:47
Localisation: 62
Genre: Homme
Seat ?: Leon
Pays: France
Région: Nord-Pas-de-Calais
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede Run666 le 04 Mar 2013, 19:17

"la claque diplomatique", j'aime bien ce nom :D
ca marche avec les employés, ou c'est que pour les machines ? :W

pour ne pas être completement HS, j'ajouterai que la solution du capteur d'accélérateur n'est pas une mauvaise idée
Miaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa...................................….ta
Avatar de l’utilisateur
Run666
Modérateur
Modérateur
 
Messages: 7750
Inscription: 22 Mar 2004, 19:52
Localisation: Liège, Belgique
Genre: Homme
Pays: Belgique
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede modelvincent le 04 Mar 2013, 22:45

Bonsoir tous le monde,

Bon déja merci pour vos messages, ca fait plaisir de voir qu'il y'a du monde qui participe.


Alors déja j'ai eu de l'évolution, j'ai fait une 50 aine de bornes ce WE sans qu'elle ne me refasse de coupure, en revanche j'ai eu droit a un nouveau gag, en la redemarrant j'ai maintenant le voyant "probleme d'échappement" (le symbole moteur quoi...) qui reste allumé en continu et ce des la mise sous contact (en clair il ne s'éteint jamais).

J'ai pu me faire preter 2 sondes OBD2, la 1ere est une VAG-com chinoise, malheureusement non compatible avec ma leon2 1P, et une 2eme qui marche par bluetooth et qui avec ODB-facile m'a permis de trouver un code d'erreur P0473 ce qui apres des petites recherches sur internet me dit " Exhaust Pressure Sensor High".

Je connaissait pas ce capteur mais soit pourquoi pas, ca coute cher a changer? sauriez vous quel est le nom en francais? (capteur de pression d'échappement?), et enfin a votre avis ca semble coherent avec mon précédent défaut ou c'est un hasard et j'ai dégotté un chat noir?

@+
modelvincent
Discret
Discret
 
Messages: 8
Inscription: 28 Fév 2013, 23:39
Genre: Homme
Seat ?: Leon
Pays: France
Région: Provence-Alpes-Côte-d'Azur
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede Incube49 le 04 Mar 2013, 22:52

P0473, c'est le défaut que j'ai eu quand ma vanne EGR était morte :wink:
Hommage a cette petite voix qui lit ce message!
Avatar de l’utilisateur
Incube49
Membre du Club
Membre du Club
 
Messages: 12674
Inscription: 21 Déc 2009, 22:59
Localisation: angers
Genre: Homme
Seat ?: Leon
Pays: France
Région: Pays de la Loire
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede modelvincent le 04 Mar 2013, 23:07

Arf j'ai pas vérifié si je pouvais checker la vanne EGR en fonctionnement, j'ai vérifié la sonde lambda, j'ai une valeur aux alentours de 1 lorsque je relache l'accélérateur, et qui descend a 0.078 environ lorsque j'accelere...

Par contre la vanne EGR je croyais que ca mettait la voiture en mode safe?

La a part le fait que j'ai le voyant et que de temps en temps elle m'ai fait des mises aux ralentis intempestives, je n'ai jamais eu de passage en mode safe.

@+
modelvincent
Discret
Discret
 
Messages: 8
Inscription: 28 Fév 2013, 23:39
Genre: Homme
Seat ?: Leon
Pays: France
Région: Provence-Alpes-Côte-d'Azur
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede Incube49 le 04 Mar 2013, 23:22

Malgré ma vanne EGR défectueuse, le moteur tournait nickel, aucun ralenti, raté... Rien :wink:
Hommage a cette petite voix qui lit ce message!
Avatar de l’utilisateur
Incube49
Membre du Club
Membre du Club
 
Messages: 12674
Inscription: 21 Déc 2009, 22:59
Localisation: angers
Genre: Homme
Seat ?: Leon
Pays: France
Région: Pays de la Loire
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede modelvincent le 05 Mar 2013, 00:01

Ok impecc merci ca me fait une piste de recherche !

@+
modelvincent
Discret
Discret
 
Messages: 8
Inscription: 28 Fév 2013, 23:39
Genre: Homme
Seat ?: Leon
Pays: France
Région: Provence-Alpes-Côte-d'Azur
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede leonidas le 05 Mar 2013, 12:50

en effet, la vanne egr est une piste :wink:
Merci à tous les participants du SeatPassion day's 2013 !
Avatar de l’utilisateur
leonidas
Habitué
Habitué
 
Messages: 8797
Inscription: 07 Jan 2009, 17:45
Genre: Homme
Seat ?: Leon
Pays: France
Région: Nord-Pas-de-Calais
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede Frederic66 le 05 Mar 2013, 18:19

Run666 a écrit:"la claque diplomatique", j'aime bien ce nom :D
ca marche avec les employés, ou c'est que pour les machines ? :W


J'ai jamais essayé avec les employés (c'est pourtant pas l'envie qui m'a manqué parfois) :)))

Moi j'avais eu le voyant moteur pour un truc du genre "volet papillon"...
- Ne téléphonez pas en conduisant.
- Le clignotant n'est pas une option alors pensez à l'utiliser quand vous changez de direction.
- Pensez à mettre vos antibrouillards uniquement lorsque c'est nécessaire.
Avatar de l’utilisateur
Frederic66
Habitué
Habitué
 
Messages: 4572
Inscription: 20 Jan 2009, 09:47
Localisation: 62
Genre: Homme
Seat ?: Leon
Pays: France
Région: Nord-Pas-de-Calais
Êtes vous un robot ?: Non

Re: [RESOLU] pas d'accélération sur seat LEON 1.9 TDI 105

Messagede modelvincent le 22 Fév 2014, 00:09

Bonsoir,

Je me permets de relancer ce post car mon soucis a evolué depuis et je l'ai finalement corrigé ce soir.

Donc d'abord les précédents symptomes étaient donc voyant moteur allumé, et de temps en temps des coupures a l'acceleration bien nette à savoir que le moteur se mettait au ralenti et le seul moyen de raccelerer etait de remettre la pédale au ralenti une ou 2 secondes pour que ca reparte nickel.

Meme en effacant le code d'erreur avec une sonde OBD le voyant rapparaissait apres quelques jours.

J'avait aussi démonté le boitier papillon devant la vanne EGR (car la vanne en elle meme était absolument indémontable pour moi, des vis placées a des endroits inaccessibles par le haut du moteur, il faut certainement passer par en dessous...)

mais bon comme je n'avais pour ainsi dire aucuns symptomes génant en dehors des mise au ralenti tres occasionnelle j'ai continué a rouler comme ca pendant 5000 bornes... :roll:

Mais hier soir en partant du boulot nouveau voyant: le préchauffage qui clignote en continu et mise en mode dégradé du moteur (plus de turbo).
Passage a l'OBD qui m'annonce un erreur P2002: probleme de pression différentielle en entrée de FAP.

Apres recherche sur internet il s’avère que d'autres personnes ont eu le même problème que moi (coupure et mise au ralenti, ainsi que voyant moteur allumé) et que le problème venait en fait du capteur de pression d'échappement G450.

Un petit tour chez SEAT pour acheter le capteur (qu'ils avaient en stock, il semblerait au vu des témoignages sur le net que ce soit une panne fréquente), et 75€ TTC plus tard (ca pique qd meme vu la taille du capteur), j'ai pu le remplacer en moins de 10 minutes... (un connecteur electrique a retirer et 2 turbines de prises de pression).

Lors du redemarrage j'ai eu droit au voyant FAP allumé en plus des 2 autres voyants, ca commençait mal... un petit coup d'OBD m'a permis de supprimer le voyant moteur mais toujours FAP et préchauffage clignotant et toujours en mode dégradé -> le FAP a certainement besoin d'un décrassage.

J'ai donc roulé une 10 aine de bornes entre 2500 et 3500 tr pour faire chauffer les gaz d'échappement, cela a éteint le voyant FAP mais toujours le probleme du voyant de préchauffe et le mode dégradé activé, j'ai donc poursuivi ma ballade une 20 aine de bornes, remis un coup de RESET des codes d'erreurs avec l'OBD et la nickel ! le voyant s'est éteint et le mode dégradé s'est désactivé (quel bonheur de retrouver le turbo...) !

J'ai roulé encore un peu puis ai remis un coup de diag voir si les codes d'erreurs etaient réapparus et non c'est bon nickel, plus d'erreurs !!!

Donc voila, si certains obtiennent les memes symptômes (voyant moteur allumé et voyant préchauffage clignotant) commencez par regarder du coté du capteur de pression d'échappement.

Celui ci est super facile d'accés en plus, il se trouve (sur le 1.9L TDI 105) sur l'arriere du moteur, sous une gaine ainti-chaleur, entre la vanne EGR et le turbo, monté sur un petite équerre.

Il suffit de défaire une vis et un clips pour le dégager, puis débrancher les 2 durits et le connecteur, rebrancher le nouveau capteur a la place, remettre les durits dessus et c'est tout.

Certains parlent d'une calibration a faire sous VAG-COM ou chez SEAT, je ne l'ai pas fait car mon OBD n'est pas compatible VAG-COM et ne me permet que de lire et effacer les codes d'erreurs moteurs mais ca a marché nickel.

@+ et merci à ceux qui ont tentés de m'aider

Vincent
modelvincent
Discret
Discret
 
Messages: 8
Inscription: 28 Fév 2013, 23:39
Genre: Homme
Seat ?: Leon
Pays: France
Région: Provence-Alpes-Côte-d'Azur
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede Incube49 le 22 Fév 2014, 02:20

Cool si tout fonctionne nickel :wink:
Merci pour ton retour :wink:

Et oui,
Il faut des outils spécifique pour démonter certaine vanne EGR...
Hommage a cette petite voix qui lit ce message!
Avatar de l’utilisateur
Incube49
Membre du Club
Membre du Club
 
Messages: 12674
Inscription: 21 Déc 2009, 22:59
Localisation: angers
Genre: Homme
Seat ?: Leon
Pays: France
Région: Pays de la Loire
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede Frederic66 le 22 Fév 2014, 10:29

Fait gaffe quand meme que ton turbo ne soit pas encrassé
- Ne téléphonez pas en conduisant.
- Le clignotant n'est pas une option alors pensez à l'utiliser quand vous changez de direction.
- Pensez à mettre vos antibrouillards uniquement lorsque c'est nécessaire.
Avatar de l’utilisateur
Frederic66
Habitué
Habitué
 
Messages: 4572
Inscription: 20 Jan 2009, 09:47
Localisation: 62
Genre: Homme
Seat ?: Leon
Pays: France
Région: Nord-Pas-de-Calais
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede modelvincent le 22 Fév 2014, 10:31

Il se déclenché bien en tout cas... Y'a des techniques pour le décrasser?
modelvincent
Discret
Discret
 
Messages: 8
Inscription: 28 Fév 2013, 23:39
Genre: Homme
Seat ?: Leon
Pays: France
Région: Provence-Alpes-Côte-d'Azur
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede Frederic66 le 22 Fév 2014, 13:09

Je ne sais pas trop, mais mis à part démonter...
- Ne téléphonez pas en conduisant.
- Le clignotant n'est pas une option alors pensez à l'utiliser quand vous changez de direction.
- Pensez à mettre vos antibrouillards uniquement lorsque c'est nécessaire.
Avatar de l’utilisateur
Frederic66
Habitué
Habitué
 
Messages: 4572
Inscription: 20 Jan 2009, 09:47
Localisation: 62
Genre: Homme
Seat ?: Leon
Pays: France
Région: Nord-Pas-de-Calais
Êtes vous un robot ?: Non

Re: pas d'accélération sur seat LEON 1.9 TDI 105

Messagede vatyed le 22 Fév 2014, 21:01

bonsoir a tous
je croi que tou simplement le fap est encrasse car je viens d avoir le probleme trois fois de suite sur une leon 2 de 2010
donc solution decrassage simple rouler a 2500 3000 trm pendant une heure plus nettoyant fap dans le reservoir plein
bardal est le mieux 80 € le litre
ou demontage et nettoyage au nettoyeur haute pression dans les deux sens puis sechage
vatyed
Discret
Discret
 
Messages: 9
Inscription: 14 Fév 2014, 08:17
Genre: Homme
Seat ?: Leon
Pays: France
Région: Île-de-France
Êtes vous un robot ?: Non


Retourner vers Réparation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités